Thursday April 17 , 2014
Text Size
   
Welcome, Guest
Username: Password: Remember me

TOPIC: VIN Numbers and production problems

Re:VIN Numbers and production problems 3 years 11 months ago #21

0125 5900 klms runs great with air box mod and k&n filter,doubled clutch and race ecu.
just love it
Patrick
  • zoommi
  • zoommi's Avatar
  • OFFLINE
  • Senior Max
  • Posts: 102
  • Thank you received: 11
The administrator has disabled public write access.

Re:VIN Numbers and production problems 3 years 11 months ago #22

9000 miles, runs better now than ever! (xpipe,shifter,pc5)
  • vrodtom
  • vrodtom's Avatar
  • OFFLINE
  • Expert Max
  • Posts: 542
  • Thank you received: 94
The administrator has disabled public write access.

Re:VIN Numbers and production problems 3 years 11 months ago #23

Vin 0177 with 10k smiles, 2 instances where downshifting coming to a stop the throttle would stay at about 3500-4000 rpm and then instantly drop to 1k :huh: not quite sure what that was all about.
What a machine though, after 15 months I still tell him he's a bad bad boy :woohoo:
  • Ratdog
  • Ratdog's Avatar
  • OFFLINE
  • Fresh Max
  • Posts: 48
  • Thank you received: 2
The administrator has disabled public write access.

Re:VIN Numbers and production problems 3 years 11 months ago #24

Vin: 0055
6,000 miles

X-pipe with stock cans
Big Air Kit & K&Ns
PC V - custom mapped
Top Speed Fix
EXUP Eliminator
Quickshifter
DD Clutch
AIS plugged

No issues, error codes or complaints! ;)
  • VmaxOZ
  • VmaxOZ's Avatar
  • OFFLINE
  • Platinum Max
  • Posts: 2474
  • Thank you received: 1493
Last Edit: 3 years 11 months ago by VmaxOZ.
The administrator has disabled public write access.

Re:VIN Numbers and production problems 3 years 11 months ago #25

Bad_Max wrote:
0131 / 12,752 Used to have intermittent problem, both stock & with mods..

Not bad, two down from mine, but 1,500 more miles and five more disassemblies, clutches, etc. :laugh: Almost a full time job!
  • vmx12.2
  • vmx12.2's Avatar
  • OFFLINE
  • Junior Max
  • Posts: 95
  • Thank you received: 4
The administrator has disabled public write access.

Re:VIN Numbers and production problems 3 years 11 months ago #26

VIN #529
One month old and just rolled over 3200 miles today.

No mechanical problems at all. Knock, Knock, Knock
Throttle does feel a little sloppy but is still in spec.

Oh yeah, I forgot that the ABS light came on the other day. Just for 1 day though. It hasn't come on since. I really think it might have been because the rear wheel was spinning a lot more than the front wheel that day. :woohoo:
Every motorcycle has a reason for being. With some, that reason just is more obvious than with others. - Cycle World Classics
Last Edit: 3 years 11 months ago by Forgottenone1227.
The administrator has disabled public write access.

Re:VIN Numbers and production problems 3 years 11 months ago #27

Vin: 0023
2500 miles.

X-pipe with scorpion cans
Big Air Kit & K&Ns
PC V - mod specific map (thanks Kris ;) )
Top Speed Fix
EXUP Eliminator
Quickshifter
DD Clutch
AIS plugged
+Carbon & Otec weight saving bling.

Recent onset of ABS light problem....
Other than that, plain sailing B)
  • Toecutter
  • Toecutter's Avatar
  • OFFLINE
  • Senior Max
  • Posts: 387
  • Thank you received: 56
The administrator has disabled public write access.

Re:VIN Numbers and production problems 3 years 11 months ago #28

Vin No 0048 / 5400K's

Where do I start.
Had problems with hi idle upon starting and staying at constant engine speed whilst riding. Bike would also stall when pulling up to lights. I took the bike to the dealer, where they found a couple of fault codes, "50" and another that is caused by low battery voltage (not sure what code). They cleared the codes and I took the bike. Not long after it played up again, same faults.
The dealer replaced the ECU, but the faults were still present. About 4 weeks ago they replaced the wiring loom. Since then I have put about 600k's on the bike. The hi idle, stalling, and hi engine speed seem to have been fixed, but I noticed the bike would hesitate slightly when going from closed to fully open throttle. When I stopped to fill the bike up, it would fire up then stop as soon as I let go of the start button. This happened 4 times then the bike fired up and ran normally.
  • muzza
  • muzza's Avatar
  • OFFLINE
  • Senior Max
  • Posts: 182
  • Thank you received: 11
The administrator has disabled public write access.

Re:VIN Numbers and production problems 3 years 11 months ago #29

:) 8700 miles no problems THANK GOD!
  • Vmax821
  • Vmax821's Avatar
  • OFFLINE
  • Senior Max
  • live for TODAY
  • Posts: 147
  • Thank you received: 23
Last Edit: 3 years 11 months ago by Vmax821.
The administrator has disabled public write access.

Re:VIN Numbers and production problems 3 years 11 months ago #30

I forgot # 821
  • Vmax821
  • Vmax821's Avatar
  • OFFLINE
  • Senior Max
  • live for TODAY
  • Posts: 147
  • Thank you received: 23
The administrator has disabled public write access.
Time to create page: 0.116 seconds

My Account

Sign in with Facebook