Sunday April 20 , 2014
Text Size
   
Welcome, Guest
Username: Password: Remember me

TOPIC: 240 kit and bent license plate?!

240 kit and bent license plate?! 2 years 11 months ago #1

Folks,

I've had the 240 kit for a little while now, and recently noticed that the bottom of my license plate has been bent inward, maybe the bottom 1/4"!? I haven't felt any rubbing, etc., but can only guess that it's due to tire rub... :hmmm:

Should I have made any adjustments to the rear shocks? I weigh 205 lbs.

Thanks,
Dave
  • Maxrider2112
  • Maxrider2112's Avatar
  • OFFLINE
  • Senior Max
  • Posts: 445
  • Thank you received: 45
Last Edit: 2 years 11 months ago by Maxrider2112.
The administrator has disabled public write access.

Re: 240 kit and bent license plate?! 2 years 11 months ago #2

I'm guessing you have a dodge fender eliminator or something you've hashed up yourself as VmaxOz had the same thing happen on one of our rides, he changed to a good eliminator and problem solved.

Hope this helps b
  • Scale
  • Scale's Avatar
  • OFFLINE
  • Expert Max
  • When in doubt WOT it out
  • Posts: 541
  • Thank you received: 71
The administrator has disabled public write access.
The following user(s) said Thank You: Maxrider2112

Re: 240 kit and bent license plate?! 2 years 11 months ago #3

Maxrider2112 wrote:
Folks,

I've had the 240 kit for a little while now, and recently noticed that the bottom of my license plate has been bent inward, maybe the bottom 1/4"!? I haven't felt any rubbing, etc., but can only guess that it's due to tire rub... :hmmm:

Should I have made any adjustments to the rear shocks? I weigh 205 lbs.

Thanks,
Dave

I am assuming that you replaced your "Whale Tail" with an aftermarket tail assembly???...

I had the same thing happen to me with an Exactrep Tidy Tail...the only difference being that I had a 2" lowering link installed...

I tried the stiffening of the rear suspension and it did not help much...so, what I ended up doing was, grabbing the Exactrep Tidy Tail with both hands and pulling up on it a few times to bend it up slightly and all the rubbing problems went away...it is like that on both the 2009 that I sold to Mark (Marks9222) and the 2010 that I have now...

The 2009 that I have now never had that problem as I have installed my own "Hi-Tail" that I manufactured which took into account that problem from the start...

Art
  • cvvmax
  • cvvmax's Avatar
  • OFFLINE
  • Vendor
  • Posts: 2809
  • Thank you received: 1428
The administrator has disabled public write access.
The following user(s) said Thank You: Maxrider2112, VMaxChuck

Re: 240 kit and bent license plate?! 2 years 11 months ago #4

My back tire devoured the plate and hanger at about 130 the other night, hit a good bump and it spit it out all over the highway, and I'm still running the 200.
  • Biff Ballbag
  • Biff Ballbag's Avatar
  • OFFLINE
  • Expert Max
  • Posts: 628
  • Thank you received: 7
The administrator has disabled public write access.

Re: 240 kit and bent license plate?! 2 years 11 months ago #5

Biff Ballbag wrote:
My back tire devoured the plate and hanger at about 130 the other night, hit a good bump and it spit it out all over the highway, and I'm still running the 200.

Wow!
Put down that piece of cake! LOL!
:rotflmao:
  • Maxrider2112
  • Maxrider2112's Avatar
  • OFFLINE
  • Senior Max
  • Posts: 445
  • Thank you received: 45
The administrator has disabled public write access.
Time to create page: 0.087 seconds

My Account

Sign in with Facebook